Login to download the latest version of Mint and your favorite Pepper, purchase additional licenses, or post in the Forum. Don't have an account? Create one!

In Partnership with Media Temple

Mint Forum

GeoMint 0.5 for Mint 2

Third-Party Pepper Developer
Posted on Apr 06, '07 at 05:42 am

It’s impossible for me to do any diagnostics without an uri or any other information.

Sorry buddy, I was just seeing if anyone else had problems. Obviously not.

I’ve set it to allow anyone to view mint. (mint.photography-of-rock.com)

Settings for Geomint are Queries: 100 Display: 28days Height: 520px Width: 100% Longitude: -2 latitude: 54 Zoom: 6

These settings are exactly the same on my other mint install where geomint is working.

Third-Party Pepper Developer
Posted on Apr 08, '07 at 03:20 pm

A new version should be available shortly at the Peppermill, which will hopefully fix the bug. Sorry.


Will install the new version now.

Cheers that works. Back with a map. :-)

Third-Party Pepper Developer
Posted on Apr 11, '07 at 03:06 pm

:) Glad that it works.

There has actually been a display issue for me in IE 6 since the last wave of Mint upgrades, specifically that the controls for Google Maps is no longer visible upon load of the Mint page (with Maps view as the default view for GeoMint).

But - if you click one of the other tabs for GeoMint, and then back to the Map view - then the controls become visible, but with the placemarks displaying without PNG gradient support. (The gradients are dithered.)

This is the only current work-around that I can see in viewing, without digging into the code to see where perhaps it’s going wrong.

To note: Google did upgrade the API around the time that the Mint upgrades were released - so I do wonder if an answer is in part there. Or, if it’s simply a conflict between scripts present between GeoMint and Mint.

Posted on Jun 04, '07 at 04:11 pm

I can’t get the default coordinates to show up for the US view of google maps. I have the coordinates as somewhere around 37.230328,-95.097656 and tried at a couple different zoom levels

FYI: The visibility issue that I described remains ongoing with the 2.11 upgrade.

This time, however, it’s more clear that the controls for Maps is visible on page load — but as the top tool-bar finally scales to the options-list, then the controls disappear.

Again, clicking back and forth through the tabs allows the controls to reappear, but compromising transparent .png support.

About the Safari issue, the reason it’s not @ 100% is because the container td has padding on it. In fact it is at 100%, minus the container padding.

The fix is to create a specific rule to target the containing cell. Unfortunately, that depends on where you’ve positioned GeoMint:

#pane-X tbody tr td.only-child { padding: 0; }

Where X is the position of your pepper.

Awesome doctyper. It worked great! This has bugged me for a while.

Posted on Aug 22, '07 at 11:45 am

This is my favourite mint, so thanks very much for it!

I can’t remember exactly when/why, but my map has stopped displaying. The other panes of this pepper work fine. I’ve just uninstalled and reinstalled v5.5 but still no map.

Tried the suggestions with pixel sizes, plus one I noticed earlier in the thread regarding the folder name, but:

If I change the pepper folder name to ‘geomint’ I get errors: <code>Mint could not locate “CL_GeoMint” Pepper. Missing from: pepper/clupprich/GeoMint/ </code>

I’m on a mac, and the map doesn’t display in Safari or Firefox - no errors are displaying in Firebug. PHP Version 4.3.11.

(temporarily switched on access for: minimetre.com/mint)

I’d appreciate any suggestions!

..hi any updates coming?

You must be logged in to reply. Login above or create an account

Hey there, I have officially suspended sales and support of Mint. The Create Account, Add License, Transfer License, and Contact forms have been disabled. Existing customers may continue to login and download Mint.

More info Continue