Login to download the latest version of Mint and your favorite Pepper, purchase additional licenses, or post in the Forum. Don't have an account? Create one!

In Partnership with Media Temple

Mint Forum

Tweets Pepper Import Script not working

Posted on Jan 12, '09 at 02:47 pm

When I run it I get this: Error: The stored Twitter account data is not valid.

Verified username/pass as they work just fine.

Third-Party Pepper Developer
Posted on Jan 12, '09 at 06:58 pm

I’ll check that out.

Third-Party Pepper Developer
Posted on Jan 12, '09 at 07:21 pm

they changed the api, again. I’ll release a new version tomorrow.

Third-Party Pepper Developer
Posted on Jan 14, '09 at 11:33 am

I am getting that error too, having just installed v.1.07. I’ve triple-checked my twitter user/pwd settings. Not working.

Third-Party Pepper Developer
Posted on Feb 28, '09 at 03:17 pm

They’re changing their API every day. Please try this: http://pepper.pralinenschachtel.de/down … eets_v108a

That worked. Thanks!

Posted on Apr 12, '09 at 05:21 pm

I just downloaded the pepper a bit ago and I’m receiving this error as well. Twitter on an API-changing-spree again?

Third-Party Pepper Developer
Posted on Apr 13, '09 at 05:58 am

Dude, if this continues, I’ll discontinue the Pepper. I’ll fix it in a few hours.

Till, did you give up on this now or is there a version for the current API

Guessing this is a dead pepper? other twitter pepper is not working either

Till, is this pepper still not working? I’ve just downloaded version 1.09 form your site but I’m still getting this error: “The stored Twitter account data is not valid.”

Posted on Feb 26, '14 at 10:56 am

MySQL Error (from Tweets): You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ‘TYPE=MyISAM’ at line 1. (1064) Query: CREATE TABLE IF NOT EXISTS mint__data (id TINYINT unsigned NOT NULL auto_increment, data MEDIUMTEXT NOT NULL, PRIMARY KEY(id)) TYPE=MyISAM MySQL Error (from Tweets): Table ‘xxxxxx_xxxxx.mint__data’ doesn’t exist. (1146) Query: INSERT INTO mint__data VALUES (11, ‘a:3:{i:0;a:0:{}i:1;a:0:{}i:2;a:0:{}}’)

You must be logged in to reply. Login above or create an account

Hey there, I have officially suspended sales and support of Mint. The Create Account, Add License, Transfer License, and Contact forms have been disabled. Existing customers may continue to login and download Mint.

More info Continue