Login to download the latest version of Mint and your favorite Pepper, purchase additional licenses, or post in the Forum. Don't have an account? Create one!

In Partnership with Media Temple

Mint Forum

Could not connect to Gateway (using cURL):

Hi all, I have several root servers and would love to use mint on the domains, I have full shell access so when step4 failed on the compatibility test I still thought I would buy mint as I should be able to change whatever settings are required for this to work.

My server is running

allow_url_fopen On

The folloiwng CURL support is active

CURL support enabled
CURL Information libcurl/7.15.5 OpenSSL/0.9.8b zlib/1.2.3 libidn/0.6.5

Any ideas anyone ?

Thanks in advance - this is a new root server so ready to go at it with a knife if someone can point out where the issue could be.



Shaun Inman
Mint/Pepper Developer
Posted on Jul 24, '09 at 12:57 pm

As I explained in my reply to your email (repeated here for the benefit of others):

I do not support issues that are detectable by the Compatibility Suite prior to purchasing Mint because I cannot support them. You are asked to confirm that your server passed the Suite when purchasing. The Suite clearly states the curl error message. You or your host will have to resolve the problem with curl as it is out of my control.

No worries I’ll get on it myself and drop a note here once I have figured it out. Thanks for taking the time to reply



Posted on Jul 16, '12 at 03:27 pm

Same problem here. I contacted my hosting service, they say their cULR ans fsock work just fine. Mint is just configured for a zero second timeout… Since I am in Europe, this might be the problem…

You must be logged in to reply. Login above or create an account

Hey there, I have officially suspended sales and support of Mint. The Create Account, Add License, Transfer License, and Contact forms have been disabled. Existing customers may continue to login and download Mint.

More info Continue