Login to download the latest version of Mint and your favorite Pepper, purchase additional licenses, or post in the Forum. Don't have an account? Create one!

In Partnership with Media Temple

Mint Forum

Geo Mint not working anymore

Posted on May 15, '10 at 04:08 pm


I have noticed that my Geo Mint pepper is not working anymore. The map is displayed but new points are not displayed.

I have tried to uninstall and reinstall the pepper but hits are not appearing on the map.

I have the last version of Mint and all my peppers are up to date.

Thanks, Nicolas

Posted on May 16, '10 at 01:55 pm

I used the &errors in the preference page and I noticed there was an error in the class.php script as described here. http://code.google.com/p/geomint/issues/detail?id=5#c0

It can be fixed by changing $dataOption = array ( ‘0’ => “”, ‘1’ => “” );

to $dataOption = array ( ‘1’ => “”, ‘2’ => “” );

But it doesn’t solve the main problem.

Help still needed. Thanks, Nicolas

Also having this problem. Have secret crush installed and tried installing geo mint, but no data is showing up. secret crush is working fine.

Ditto. Borked.

Secret Crush installed and working.

No pins on the GeoMint map with a fresh API key plugged in in the prefs pane.

I also note that in supplying proper checked Lat & Long coordinates to geolocate a start point on the map returns a wrong part of the world.

Kysgyrkistan or some such.

Posted on Dec 01, '10 at 07:20 pm

I too am having the same problem with no data showing up in geomint- no pins on the map.

Posted on Dec 01, '10 at 07:27 pm

no news about this on the developers website either . the last relevant post was on Jan 30, 2007

Posted on Apr 04, '11 at 06:26 am

wow that really sucks i loved geomint is there a alternative ???

Posted on Apr 29, '11 at 09:42 am

Hello I made some small changes to the Geomint class.php file which is now bugfixed and uses a new GeoIP service which is more precise.

I was not really sure how to post this to the GoogleCodePage, but check this solved issue: http://code.google.com/p/geomint/issues/detail?id=7

Kind regards, Sebastian

Posted on Jun 07, '11 at 07:22 pm

sebastian you rock!!! i swapped the class.php and my install of geo mint is working perfectly… this is one of he coolest plugins here you shoud see if the owners will update the package with your file for everyone else to enjoy since the original developer is awall

Sebastian, Thanks so much! I had all but given up on Geo Mint, but I finally re-visited the forums here and found your solution. It worked great!

Posted on Feb 24, '12 at 10:22 pm

Hmmm… I tried the new class file but I’m getting:

Google has disabled use of the Maps API for this application. The provided key is not a valid Google API Key, or it is not authorized for the Google Maps Javascript API v2 on this site. If you are the owner of this application, you can learn about obtaining a valid key here: http://code.google.com/apis/maps/docume … aining_Key

It hasnt worked for sometime since that api issue, I just gave up.

Posted on Mar 22, '12 at 05:10 pm

I have the same problems with GEO MINT, since Google changed the API. Any Updates planned?

Posted on Oct 02, '12 at 04:30 pm

For me, enabling Google Maps Javascript API v2 and disabling Google Maps Javascript API v3 got rid of the error. But Geo Mint still doesn’t show any locations.

You must be logged in to reply. Login above or create an account

Hey there, I have officially suspended sales and support of Mint. The Create Account, Add License, Transfer License, and Contact forms have been disabled. Existing customers may continue to login and download Mint.

More info Continue